.NET CMS
.NET CMS > .NET CMS online support forum > Forum of online support > Configuration

Files installed, but I get an error

RSS
Author
Date & Time
Message Operations
Michael Perry
male
mperry973@gmail.com
Mperry973

Below is the message that I keep getting. I've enabled write permissions on the entire directory structure:

Server Error in '/' Application.
---

Compilation Error
Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

Compiler Error Message: BC30037: Character is not valid.

Source Error:

Line 1: '© By Andrea Bruno਍ഀ
Line 2: 'Open source, but: This source code (or part of this code) is not usable in other applications਍ഀ
Line 3: Option Explicit On਍ഀ
Line 4: Option Strict On਍ഀ
Line 5: ਍ഀ

Source File: C:\HostingSpaces\cmperry922\IntenseJenn.com\wwwroot\App_Code\Authentication.vb Line: 3


Compiler Warning Messages:

Show Detailed Compiler Output:

Show Complete Compilation Source:

---
Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.0.30319.18034
Andrea Bruno
male
customercare@officialguide.info
Webmaster

Have you installed the package via ftp?
I believe that the file is corrupted.
The reasons may be:
Misconfiguration of the FTP file transfer program (try to set binary mode).
Try to use other software to unzip the package.
Maybe your hosting service is on windows xp and does not support unicode?
The problem is those symbols "਍ഀ" instead of CR + LF at the end of each line.
Michael Perry
male
mperry973@gmail.com
Mperry973

I loaded it through Visual STudio 2012 and it works perfectly!
Now I just need to figure out all the configuration... This has got to be one of the best galleries I've seen
Excellent job and I think you did a wonderful job!
THANK YOU, THANK YOU, THANK YOU

Correlated link Hi! My presentation: Anne Y
Configuration Error