.NET CMS
.NET CMS > .NET CMS online support forum > Forum of online support > Configuration

works properly on localserver but not via url

RSS
Author
Date & Time
Message Operations
Ash Karai
male
delkantara@freemail.hu
Develooper

Install was fine, runs on localserver. Already created account, edited some content. Problems arise when trying to run it via regular url, the created content does not appear where it should (e.g. the very first page). Using IIS Manager, internal network. Any idea why the content does not appear through regular url access?

Thanks in advance
Andrea Bruno
male
customercare@officialguide.info
Webmaster

All new content are hidden by default.
Go to "Configure Menu", then: Select the page you want to make visible and uncheck "hide".

Do you want to show the first document on the main page? Go to "Setup", then set te flag "Show first document in homepage". NOTE: From "Configure Menu" you can join the pages.

You want to display the latest articles on the main page? You can activate this plugin: "Showcase Home Page" from "Setup".

Sorry I replied late, let me know if you have solved.