.NET CMS
.NET CMS > .NET CMS online support forum > Forum of online support > Developer

How to add video to Forum

RSS
Author
Date & Time
Message Operations
Anne Yeiser
notdefinite
art@fastzone.com
Anne Y

I cannot figure out how to add a YouTube video to a Forum, where it has an input to enter video source. I have tried a lot of different things.
Andrea Bruno
male
customercare@officialguide.info
Webmaster

To embed a video, you need to provide the URL into the field "Video source" (this term may change depending on the language).
You can independently indicate:
Video ID
The URL of the page of the video (YouTube, Vimeo, Facebook, Google, Free, etc. ..)
A video stream
The source of a video file (. Mp4, flv, etc.)

NOTE: If the forum is of type "Ticket System", you can not embed the video.
Anne Yeiser
notdefinite
art@fastzone.com
Anne Y

thank you, just using the YouTube id string worked, but it seems to require more than one submission.
Andrea Bruno
male
customercare@officialguide.info
Webmaster

I have not encountered any problems, even by entering the URL of the pages.
For any problem, indicates the exact steps you followed, so that I can replicate it.
Anne Yeiser
notdefinite
art@fastzone.com
Anne Y

Webmaster:
I have not encountered any problems, even by entering the URL of the pages.
For any problem, indicates the exact steps you followed, so that I can replicate it.
Your answer was very helpful. I had tried pasting the YouTube "share" url, example-- http://youtu.be/LDPwNPAV6tA

I also tried the iframe code and I also tried these with and without quotation marks. These did not work, but just adding the id number, example-- LDPwNPAV6tA -- worked.

Thank you very much.
Andrea Bruno
male
customercare@officialguide.info
Webmaster

In the next update I will add support for url shortening youtu.be.
There is not the possibility to enter the codes embeded, as that ones provided are not valid from the point of view of the validation html

Correlated link Documentation on how to use your CMS…